My ID card won't swipe
Sometimes when swiping an ID card, the terminal may return "Invalid User"
Description
The magnetic stripe reader attached to a Liszt terminal is reporting an ID number that is not found in the Liszt system.
Possible Causes
The user is not in the system.
The magnetic stripe is not coded correctly.
The card reader is unable to read the magnetic stripe
The swipe terminal is unable to communicate with the Liszt server
The user's ID number is incorrect in Liszt.
Solutions
Verify the terminal is online and the card reader is connected to the terminal, usually by swiping a known functional card.
Verify the user is in Liszt and that the ID number is correctly input. Users may check this themselves through the portal, either at /attendance/ or /access/.
Verify the magnetic stripe is coded correctly, usually by verifying that the card works on other terminals or with other services.
Workarounds
If card is still unable to be read, switch to Geolocation or Access Code sign-in.
Allow user to verify attendance by paper means (program submission or other)